Need to update to latest AnitXSSLibrary

Sep 4, 2012 at 1:42 AM

The version currently referenced is out of date. Also, it might be good to reference the AntiXSS library as a Nuget dependency.